تقنيات متفرقة

ابل تؤكد على ضرورة تحديث البرمجيات للإصدارات القديمة من أجهزة الآيباد وهواتف الأيفون

وجهت شركة ابل تحذيرات رسمية لمستخدمي الإصدارات القديمة من أجهزة الآيباد وهواتف الأيفون تؤكد فيها على ضرورة تحديث البرمجيات، وذلك لرصد خلل في نظام GPS العالمي.

نشرت شركة ابل تنبيهات رسمية لمستخدمي الإصدارات القديمة من هواتف الأيفون ومنها iPhone 5، وأجهزة الآيباد ومنها iPad 4 أو الإصدارات السابقة المقرر أن تحصل على تحديث iOS 9.3.6 أو iOS 10.3.4، حيث أكدت في التنبيهات على ضرورة تحديث البرمجيات قبل 3 من نوفمبر.


اعلان





وقد أشارت شركة ابل في التصريحات الرسمية إلى ضرورة تحديث البرمجيات في الأجهزة والهواتف القديمة قبل 3 من نوفمبر، كما أشارت إلى أن تأخر تحديث هذه الأجهزة سيؤدي إلى ظهور خلل في نظام GPS وتحديد الوقت والتاريخ بدقة.

أيضاً أكدت ابل إلى أن تأخر تحديث الإصدارات القديمة من هواتف وأجهزة الآيباد سيؤدي إلى منع إضافة الأدوات ومزامنة خدمات ابل عبر الأنترنت مثل iCloud أو البريد الإلكتروني.

من جانب أخر أشارت ابل إلى أنه بعد يوم 3 من نوفمبر، سيحتاج مستخدمي الأجهزة إلى تحديث iTunes لإستعادة عملية التشغيل الطبيعي.

المصدر

اعلان
الوسوم

اترك تعليقاً

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها بـ *

إغلاق